Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.


{hidden-content} *TO DO (see label for assignee):* Clarify how are sections cuts drawn in 3D view handled. {hidden-content} {live-template:Test Problem} This test problems demonstrates the use of section cuts drawn in the graphical user interface using a model shown in the figure below. The model is 1m long cantilever column with a 1m long horizontal arm that supports another 1m long horizontal arm oriented in perpendicular direction to the first arm. The first arm is aligned with Global X direction and the second arm is aligned with Global Y direction. The column is fixed at the bottom and the end joint of the second arm is loaded by point forces Fx = 1kN, Fy = 10 kN, and Fz = 100 kN. The model is analyzed and various section cuts are drawn using the "Draw > Draw Section Cut" menu command. This test problems provided a discussion of how the section cut forces are obtained and how they should be interpreted. !Cantilever_model_with_arms_and_section_cuts.png! h1. Section Cuts in 2D View For section cuts drawn in 2D view, the program internally defines the section cut by quadrilateral cutting planes, as can be shown from the second figure below. The Z coordinates in the quadrilateral cutting plane definition are determined from the "2D View Cutting Planes \+/-" parameter that can be set via "Options > Dimensions and Tolerances" menu command. !Section_cut_drawn_in_2D_view.png! !Section_cut_drawn_in_2D_view_-_saved_section_cut_data.png! h1. Section Cuts in 3D View For section cuts drawn in 3D view, there are the following open questions: * How is the section cut internally defined? Using groups or quadrilateral cutting planes? * If quadrilateral cutting planes are used, how is the plane determined from the line representing the section cut? (The plane is not uniquely defined by the line that is drawn to represent the section cut.) * Why section cuts drawn in 3D view cannot be saved?
unmigratedaction-wiki-markup
request
Complete the Section cut in 3D View section.


Live Template
templateTest Problem

On this page

The process for drawing section cuts within the graphical user interface is demonstrated using a cantilevered frame system (Figure 1) which has 1m segments extending along the positive global Z axis, then X, then Y. A point load of Fx = 1kN, Fy = 10kN, and Fz = 100kN is applied to the free end. After analysis is run, section cuts are drawn to obtain section-cut forces.


Image Added

Figure 1 - Geometry and Loading of the Test Model



Section cut in 2D View

For section cuts drawn in a 2D View, the software automatically projects a quadrilateral cutting plane into the depth of the display. This depth is specified through Options > Dimensions and Tolerances > 2D View Cutting Planes +/-. Relevant parameters are shown in Figures 2 and 3:


Image Added

Figure 2 - Section cut in 2D View


Image Added

Figure 3 - Section-cut data


Hidden content
h1. Section cut in 3D View For section cuts drawn in a 3D View, open questions are listed as follows: * How is the section cut internally defined? Using groups or quadrilateral cutting planes? * If quadrilateral cutting planes are used, how is the plane determined from the line representing the section cut? (The plane is not uniquely defined by the line that is drawn to represent the section cut.) * Why can section cuts drawn in 3D views not be saved? \\ !Section_cut_drawn_in_3D_view.png! h1. Attachments * [SAP2000 |align=center,border=0! {center-text}Figure 4 - Section cut in 3D View{center-text}


Attachments

...