Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Comment: Updated and expanded the section on which version of the license manager is required for a particular version of CSI program.

...

Info
titleNOTE
  • 32-bit operating systems should use the Sentinel RMS License Manager v.8.0.5 or higher – available for download through Sentinel RMS

  • 64-bit operating systems should use v.8.3.0 or higher – available for download through Sentinel RMS

Version of license manager required for a particular version of CSI program

The following sections describe the association between License Manager (LM) version that is required to serve licenses for a particular version of CSI program.

LM 7.2 Licenses

The following legacy versions of CSI software are licensed using programs use LM 7.2 licenses and therefore only able to run from Sentinel RMS License Manager v8.4 and previous.their licenses have to served from License Manager 7.2:

  • SAP2000 – v8 / v9 / v10
  • ETABS – v8 / v9 (v9 is LM7, v9.5 is LM8)
  • SAFE – v7 / v8
  • PERFORM-3D – v4
  • CSiCol – v8
  • Section Builder – v8

If you are migrating to Sentinel RMS License Manager v8.5 you will not be able to serve legacy LM 7 licenses from there. You must maintain the server which is currently hosting the LM 7 licenses.

  • SAP2000 – v8 / v9 / v10
  • ETABS – v8 / v9 (v9 is LM7, v9.5 is LM8)
  • SAFE – v7 / v8
  • PERFORM-3D – v4
  • CSiCol – v8
  • Section Builder – v8

LM 8 Licenses

LM 8 licenses can be  served from License Manager 8.0.5 and above including License Manager 8.5. The following versions CSI programs use LM 8 licenses:

  • CSiBridge – v15
  • CSiCol – v9
  • CSiXRevit – 2011 / 2012
  • ETABS – v9.5
  • Perform-3D – v5
  • SAFE – v12
  • SAP2000 – v11 / v12 / v14 / v15

LM 8.5 Licenses

LM 8.5 licenses have to be served from License Manager 8.5. The following versions of CSI programs use LM 8.5 licenses:

  • CSiBridge – 2014 (v16)
  • CSiXRevit – 2013 / 2014
  • ETABS – 2013
  • SAFE – 2014
  • SAP2000 – v16

 

Hidden content

Related emails:

  • Email
    date4/28/2014
    subjectCSiCol v9 can use Sentinel RMS 8.5 as License Server
    frommw
    comment
    took
    id13403239

...