Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

LM 8.6 licenses require License Manager 8.6, or later. The following versions of CSI programs use LM 8.6 licenses:

  • CSiBridge – 2016 (v18) / 2017 (v19)
  • ETABS – 2016
  • SAFE – 2016
  • SAP2000 – v18 / v19

LM 8.5 Licenses

LM 8.5 licenses require License Manager 8.5, or later. The following versions of CSI programs use LM 8.5 licenses:

  • CSiBridge – 2014 (v16) / 2015 (v17)
  • CSiXRevit – 2013 / 2014 / 2015 / 2016
  • ETABS – 2013 / 2015
  • SAFE – 2014
  • SAP2000 – v16 / v17

...