Technical Knowledgebase

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

CSI licenses starting with ETABS v17 require Sentinel RMS License Manager v9.2 (SAP2000 v18, CSiBridge 2016, ETABS 2016, SAFE 2016 and later, require Sentinel RMS License Manager v8.6 (or later). Older versions of the Sentinel RMS License Manager (v8.5 and earlier) will not recognize these new licenses.

If you currently have License Manager v8.5 6 (or earlier to v8.0) installed: The CSI Installation Wizard will prompt you to manually uninstall your current License Manager version before it proceeds to install License Manager v8v9.62

Launch CSI Installation Wizard on your server machine.

...

If you currently have License Manager v7.x (or earlier) installed: Licenses from LM7 are not supported on License Manager v8.65 and later. Please find another machine to install License Manager v9.2/v8.6/v8.5 as two versions of Sentinel License Manager cannot run on the same machine. 

See also