Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

If you are migrating to Sentinel RMS License Manager v8.5 you will not be able to serve legacy LM 7 licenses from there. You must maintain the server which is currently hosting the LM 7 licenses.

Please note network licenses of CSiCOL require Sentinel RMS License Manager 7.

  • SAP2000 – v8 / v9 / v10
  • ETABS – v8 / v9 (v9 is LM7, v9.5 is LM8)

...

  • CSiCol – v8
  • Section Builder – v8

Hidden Data

Related emails:

  • Email
    date4/28/2014
    subjectCSiCol v9 can use Sentinel RMS 8.5 as License Server
    frommw
    comment
    took
    id13403239
 

See also