Page tree
Skip to end of metadata
Go to start of metadata

This page is devoted to frequently asked questions (FAQ) related to section cuts.


On this page:

General FAQ

General frequently asked questions which concern section cuts are as follows:

How are story forces and story shears reported?

Extended Question: I am running a seismic analysis on a multi-story braced-frame project with rigid diaphragms. How are story forces and story shears reported for each braced frame?

Answer: This can be done using section cuts. Display the elevation view of the framing of interest, display the frame force to be reported, then draw a section cut at any elevation within the story by selecting Draw > Section Cut. Frame shear force will correspond to the section-cut force in the 1 direction.

How do I save a drawn section cut?

Extended Question: When I try to save a section cut, I receive an error message which reads: Section Cut cannot be saved. Currently only cuts in undeformed 2D Global views can be saved. How is this resolved?

Answer: Two options are available for saving drawn section cuts. These methods are described as follows:

  • Display frame forces within the 2D global view, draw the section cut, then save.
  • Directly define section cuts through Advanced > Define > Define > Section Cuts.

Can force diagrams be displayed for a sequence of section cuts?

Extended Question: I have made and saved section cuts along the length of a bridge slab. Can I view the shear and bending-moment diagrams for this series of section cuts?

Answer: This series of diagrams may be obtained with additional pre-processing and post-processing, described as follows:

  1. Define multiple section cuts using interactive database editing, available through Edit > Interactive Database Editing. Data may also be imported from Excel, where section-cut data may be automated over a series of intervals. These controls are shown in Figure 1:


    Figure 1 - Section-cut definition tables

  2. Run the analysis, then display section-cut forces in tabular format by selecting Display > Show Tables > Analysis Results > Structure Output > Other Output Items > Section Cuts > Table: Section Cut Forces - Analysis.
  3. Export data to Excel for post-processing and plotting of shear and moment diagrams.

    Macros, basic programming, or the Application Programming Interface (API) may help expedite this process. Discretization should be refined to adequately define section cuts.

Section cuts defined by a cutting plane

For section cuts defined by a cutting plane, frequently asked questions are as follows:

What is the orientation of the positive 3 axis for quadrilateral elements?

Answer: The positive 3 axis of quadrilateral elements follows the same convention as that for shell objects in which axis orientation is normal to the element area, and positive projection follows the cross product of axes 1 and 2.

Can the cutting plane be defined through any joints?

Answer: If possible, the cutting plane should not pass directly through joints such that the software may determine the side of the cutting plane on which joints are located. For section cuts defined by a quadrilateral cutting plane, SAP2000 calculates section-cut forces by summing the joint forces within frame, shell, and link objects which are entirely within the cutting plane and included in the section-cut group. Joints considered include those which 1). belong to the section-cut group; 2). are assigned to objects entirely within the cutting plane; and 3). are on the specified side of the cutting plane.

Section cuts defined using the graphical user interface

For section cuts defined using the graphical user interface, frequently asked questions are as follows:

Why is the magnitude of integrated forces different for the left and right sides?

Expanded Question: According to equilibrium, should not the magnitude of integrated forces be equivalent for both left and right sides?

Answer: Section-cut forces may be different on either side of a section cut because they are based on joint forces which occur in the global system. Globally, these forces are in equilibrium, but their relation to a section cut is arbitrary and does not necessarily serve the function and conditions of a free-body diagram. As an example, consider a section cut located in the middle of a cantilever beam modeled by a single frame element and loaded by its self-weight only. The results on the side of the section cut that includes the fixed end will represent the beam reactions, while the results on the side of the section cut that includes the free joint will be zero.

How is the plane of the section cut defined when drawn in a 3D view?

Expanded Question: When a section cut is drawn in a 3D view, only the X and Y coordinates are provided. How is the section-cut plane defined?

Answer: When using the Draw > Draw Section Cut command, forces are reported in the section-cut coordinate system which is defined by three axes (1,2,Z) as follows:

  • Section-cut 1 axis is located within the plane parallel to the global X-Y plane, and rotates counterclockwise from the global X axis according to the user-defined parameter Angle (X to 1).
  • Section-cut 2 axis is also located within the plane parallel to the global X-Y plane, though it is oriented 90° counterclockwise from the section-cut 1 axis.
  • Section-cut Z axis is parallel to the global Z axis.

Integrated forces are reported either on the left or right side of the section cut, according to the right-hand rule. Take, for example, a section cut drawn from left to right along the horizontal plane within a X-Z view. Integrated forces on the left side represent behavior above the section cut, while those on the right side, below. Using the right-hand rule, these forces are expressed in the section-cut coordinate system (1,2,Z).

Why are section-cut integrated forces shown in 1,2,Z and not 1,2,3 directions?

Answer: For section cuts drawn within the graphical user interface, the section-cut 3 axis is always parallel to the global Z axis, therefore integrated forces are shown in 1,2,Z directions since this notation is more precise.