Page tree
Skip to end of metadata
Go to start of metadata

This page is devoted to frequently asked questions (FAQ) related to reporting.


On this page:

Report format

How do I add and remove sections when creating a custom report?

Answer: The Create Report command generates a report according to settings which may be customized through Report Setup. Report Setup lets you reference the contents file in a custom XML report, controlling report content. The XML Report Contents File is described in the Report Contents XML File Manual (PDF), located within the program installation directory under Manuals.

Why is my report missing results for load cases and load combinations?

Answer: The default format file used to generate reports, available through File > Create Report, has a filter which only prints results from linear-static and modal analysis cases. This filter should be removed by editing the default format file through Options > Database > Edit Format File. Afterwards, the load cases and load combinations desired may be chosen through File > Report Setup. These cases and combinations will then be included when the report is generated through File > Create Report.

As an alternative, the Advanced Report Writer, available through the File menu, may be used to customize the report as necessary.


How is a simple summary of load combinations printed?

Extended Question: I would like to print a simple summary which includes the name of each load combination, the load cases included, and the factors applied to those load cases. How is this done?

Answer: This may be accomplished through one of the following methods:

  • Select File > Print Table > Model Definition > Load Pattern Definitions > Response Combinations > Table: Combination Definitions to chose tables for printing, as shown in Figure 1:


Figure 1 - Chose tables for printing


  • Select Edit > Interactive Database Editing to achieve the same effect. Here, information may either be printed or exported to Excel for post-processing.
  • Select Display > Show Tables.
  • Select File > Create Report or File > Advanced Report Writer to include, in the report, the table entitled Table: Combination Definitions.

How do I make everything on the printout dark, with no gray-scaling?

Answer: This can be done by changing the color scheme to white, as shown in Figure 2:


Figure 2 - Assign Colors form

Report data

In the .e2k file, what do the various fields mean?

Answer: For a summary of each data field in the .e2k file, select File > Print Tables > Input or Analysis Output, then check the boxes of interest. A .txt file will then be created in which each table has a header which explains the reported data.

Do reported analysis results include the effects of live-load reduction based on column tributary area?

Answer: Analysis results displayed in either graphical or tabular form do not include the effect of live-load reduction, though the design forces used for member design do include this effect.

How is the acceleration and velocity of a specific point on a bridge model obtained when subjected to a moving vehicle load?

Answer: This may be accomplished by defining a plot function through Display > Show Plot Functions, available using the joint displacement plot function form.

Images

Why are labels upside-down in the images?

Answer: Labels are presented according to the orientation of a structural object, which runs from node i to node j.

Is deflected configuration available for export into DXF format?

Answer: Deflected configuration may be exported into DXF format after analysis is run by selecting Analyze > Modify Undeformend Geometry, then by specifying the load case of interest. A scale factor may need to be specified to magnify deflection. Finally, select File > Export > AutoCAD .dxf File to export deflected configuration.